云网牛站
所在位置:首页 > Linux教程
  • 在Deepin 15.9系统中无法切换nv-prime的解决办法

    在深度Deepin 15.9操作系统安装完成后显卡无法切换nv-prime,而且deepin-feedback执行后如下图所示,无法打包确定问题。经过查找,得到了解决办法,经测试可以顺利的解决问题。 解决办法

  • 在Fedora 29/Fedora 28系统下安装PHP 7.3的方法

    本文介绍使用命令的方式在Fedora 29、Fedora 28系统下安装PHP 7.3的方法,首先要做的是将Remi存储库添加到你的Fedora系统中。参考其它Linux发行版的安装方法: 在Ubuntu 18.04或CentOS 7系统上安装

  • 在Ubuntu 18.04/Linux Mint 19下安装Visual Studio Code的方法

    本文介绍在Ubuntu 18.04/Linux Mint 19操作系统下安装Visual Studio Code的方法,因为它能在apt存储库上找到,所以你只需要添加存储库并安装软件包就行了,简单的说是在终端中执行六段命令即

  • 在VirtualBox中使用Vagrant运行Kali Linux的方法

    本文将介绍使用Vagrant和VirtualBox虚拟机管理程序运行Kali Linux的方法,请先安装VirtualBox和Vagrant,同时需要具有VT-X/AMD虚拟化扩展的CPU。 在Kali Linux上安装VirtualBox和Vagrant 一、在Kali Linux上安

  • 在Ubuntu 18.04/Debian 9/Kali Linux上安装Vagrant的方法

    本文介绍在Ubuntu 18.04/Debian 9/Kali Linux操作系统上安装Vagrant的方法,有两种方法:从.deb包或从apt存储库安装,最后附有使用Vagrant的基本方法。其它Linux发行版安装方法请参考 在Fedora 29/

  • 在Ubuntu 18.04/Linux Mint 19上安装Atom Text Editor

    本文介绍在Ubuntu 18.04/Linux Mint 19系统上安装Atom Text Editor(文本编辑器)的方法。 简介 Atom是一个功能强大且功能丰富的文本编辑器,旨在满足21世纪文本编辑器的需求,它基于Electron构建

  • 在Linux Mint 19中安装Docker和Docker Compose的方法

    本文介绍在Linux Mint 19系统中安装Docker CE(Docker Community Edition)和安装Docker Compose的方法。指定版本可以参考 在Ubuntu 18.04系统中安装指定docker版本的简单方法 。 一、安装依赖项包 在安装

  • 在Linux Mint 19中安装Adobe Flash Player的方法

    本文介绍在Linux Mint 19系统中安装Adobe Flash Player的方法,此方法适用于基于Chrome的浏览器和Firefox,可参考 在Ubuntu 18.04系统上安装最新的Adobe Flash Player 。对于Chrome用户,无需安装Adobe Fl

  • 在Fedora 29/Fedora 28中安装Vagrant和Virtualbox

    本文介绍在Fedora 29/Fedora 28系统中安装Vagrant和Virtualbox的方法。 注意 Vagrant依赖于现有的虚拟机管理程序来运行和部署虚拟机,这可以是VirtualBox、KVM或VMware,比如说在安装Vagrant之前要先

  • 在CentOS 7/Fedora 29系统中使用rpm包安装Skype的方法

    本文介绍使用skypeforlinux-64.rpm软件包来安装Skype,所安装的通常是Skype最新版本,适用于CentOS 7/Fedora 29/Fedora 28操作系统中,也适用于使用rpm包的Linux发行版。 在CentOS 7/Fedora 29系统中使用

  • 在Linux系统上安装和使用AWS CLI的方法

    本文介绍在Linux系统上安装AWS CL(全称AWS Command Line Interface)的两种不同方法,适用在Ubuntu、Debian、CentOS、Arch Linux发行版中。使用AWS CLI可以轻松开发shell脚本来管理AWS云上的资源。如果

  • 在Ubuntu/Debian/Linux Mint上安装最新的Skype版本

    我们介绍的方法是使用Snap在Ubuntu/Debian/Linux Mint系统上安装最新的Skype版本,也是最为简单的安装方式,同时也介绍使用snap卸载Skype及手动安装最新的Skype。此前我们介绍了 在Ubuntu 18.04

  • 在RHEL 8系统中安装Go的方法

    本文介绍使用一种简单的方法来安装Go,在RHEL 8系统中没有预先安装Go,必须从RHEL 8上游存储库下载并安装该软件包,这个过程很简单。可以先看看Go的动向新闻: Go 2.0语言值得关注的内

  • 在Debian 9/Debian 8系统中安装PHP 7.3的方法

    使用最简单的方法在Debian 9 Stretch、Debian 8 Jessie系统中安装PHP 7.3。方法类似于 在Ubuntu 18.04或CentOS 7系统上安装PHP 7.3 ,可以参考一下。 在Debian 9/Debian 8中安装PHP 7.3的方法 一、更新系统并

  • 在Linux Mint 19上安装PHP 7.3和PHP 7.3-FPM

    本文介绍如何在Linux Mint 19系统上安装PHP 7.3和PHP 7.3-FPM的方法,目前Linux Mint 19存储库中可用的默认PHP版本是PHP 7.2。其它版本的安装方法请看 在Ubuntu 18.04或CentOS 7系统上安装PHP 7.3 一文。

  • 升级到深度Deepin 15.9桌面版的方法

    深度Deepin 15.9正式版本已经发布,如果你的电脑里安装其它的Deepin版本,可以升级到Deepin 15.9桌面版本,而且方法非常的简单。关于哪些Deepin版本能够升级到Deepin 15.9桌面版请阅读 深度

  • 在Fedora 29/Fedora 28上安装Snapd和Snap应用程序

    本文介绍在Fedora 29、Fedora 28系统上安装使用Snapd和Snap的方法。Snap打包每个Linux桌面、服务器、云或设备的任何应用程序,Snaps安装速度更快,更易于创建,运行更安全,并且可以自动更

  • 在RHEL 8系统中重置root密码的方法

    如果你忘记了RHEL 8系统中的root密码,那就得重置root密码,以下提供详细的方法。如果有sudo权限的用户帐户,则可以轻松重置root密码,运行sudo passwd root命令,这期间会询问新的root密码

  • 在Ubuntu 18.04/Debian 9上安装Telegraf的方法

    本文介绍在Ubuntu 18.04/Debian 9系统上安装Telegraf的方法。 基本使用流程 Telegraf代理程序安装在服务器上-它被配置为收集你想要的指标-收集的指标被推送到InfluxDB-然后将InfluxDB数据源添

  • 在Fedora 29/Fedora 28上安装Telegraf的方法

    本文介绍如何在Fedora 29/Fedora 28系统上安装Telegraf的方法。 Telegraf是一个用Go编写的代理,用于收集,处理,聚合和编写指标到时间序列数据库,例如InfluxDB( 在RHEL 8/CentOS 8上安装InfluxD

精选文章
热门文章